# node版本太老旧

Node版本需要>=12.x

# mysql8.0 连接认证失败

mysql8.0默认的认证方式不是账户密码,可以根据修改方式 (opens new window)修改即可

# windows下vscode开发报 Expected linebreaks to be 'LF' but found 'CRLF'

解决办法参考 (opens new window)

# Linux下dev启动 ENOSPC Error

由于Linux默认对读取文件的数量是有限制的,开发模式会监测文件变化,解决方式:

运行命令 echo fs.inotify.max_user_watches=524288 | sudo tee -a /etc/sysctl.conf && sudo sysctl -p